Important Security Update – Linux servers only

Incident Report for SPD Hosting

Resolved

This incident has been resolved.
Posted May 19, 2026 - 10:18 IDT

Investigating

Important Security Update – Linux servers only

We are currently fixing a critical security vulnerability recently discovered in Linux servers.

As part of the fix, servers will be rebooted once the update is complete.

Please make sure any active work is saved before the reboot.

We will update this page once the process is complete.


עדכון אבטחה חשוב – רלוונטי לבעלי שרתי Linux בלבד

אנו מטפלים כעת בפגיעות אבטחה חמורה שהתגלתה לאחרונה בשרתי Linux .

כחלק מהתיקון, השרתים יעברו אתחול מלא בסיום העדכון.

מומלץ לוודא שכל העבודה השוטפת נשמרה מראש.

נעדכן כאן עם השלמת הטיפול.
Posted May 03, 2026 - 16:17 IDT
This incident affected: HPC Virtual Infrastructure, VSS Virtual Infrastructure, and LEGACY Virtual Infrastructure.